AZD-DC Driver Power LED is lit RED.

Discuss Stepper motors, Drivers, Controllers, GUI's and related Accessories here.
Post Reply
dp1
Posts: 18
Joined: Fri Feb 22, 2019 10:16 am

AZD-DC Driver Power LED is lit RED.

Post by dp1 » Tue Sep 22, 2020 2:55 pm

By accident the AZD-DC Driver got 220V AC on DIN9 port.

The driver Power LED went into RED (b.t.w. the meaning of steady RED is not mentioned in the Driver Operating Manual).
I can imagine there went something wrong in the driver.

Normally this DIN port is opto-isolated from the driver main board, but the RED power LED light shows the driver stills has some power problems. MODbus RS485 does not respond any more, also there is no COM port for the MEXE02 any more.

Question 1: What is the isolation voltage to the driver ground?

To solve the problem, Is it possible
1. to replace replace the driver board (EB6333-9) ?
2. or is it required to service the full AZD-CD driver module ?
3. or should I have to buy a brand new driver module?
Question 2: Which is the most appropriate way to have the module be repaired?

om_tech_support_KR
Posts: 102
Joined: Thu Jan 11, 2018 3:03 pm

Re: AZD-DC Driver Power LED is lit RED.

Post by om_tech_support_KR » Wed Sep 23, 2020 10:43 am

Hello,

The solid red PWR/ALM LED would be a CPU error. This is referenced on page 461 of the link below. Unfortunately for this alarm you would have to replace the driver as it cannot be repaired being a CPU malfunction. The CN5 I/O connector is only meant to be used with DC voltage up to 24 VDC.

https://www.orientalmotor.com/products/ ... f#page=461

Post Reply